Choose Your Game

  • GTA V

  • Battlefield

  • MadMax - FuryRoad

  • Mass Effect

  • Need For Speed

  • Call Of Duty

  • Halo

  • Star Wars

  • Just Cause

  • Far Cry

  • Crysis

  • LOTR

  • DOTA

  • Minecraft

  • TitanFall

  • Assassins Creed

  • The Witcher

  • Metal Gear Solid

  • Half Life

  • Street Fighter


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Multiplayer

#1
Hello,for some reason the game says i have version 2.5.0 and the "Multiplayer" button has "!" on him,i cant create my own lobbies too... any help?
Reply
#2
If your name is too long you cant create server
Put a short name
The game is on version 2.6.0 but in all people games say v2.5.0 dont worry
Hope i helpd u! Big Grin
Reply
#3
(11-26-2016, 11:33 PM)Gamekiller567 Wrote: If your name is too long you cant create server
Put a short name
The game is on version 2.6.0 but in all people games say v2.5.0 dont worry
Hope i helpd u! Big Grin
i tried shorter name,still cant:\
Reply
#4
Put off special letter if you have or if you have ''-'' ''_' these 2 things in your name put them off too
[Image: 250052forum.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)